Views

OpenStage Important HW/SW Dependency Information

The Wiki of Unify contains information on clients and devices, communications systems and unified communications. - Unify GmbH & Co. KG is a Trademark Licensee of Siemens AG.

Jump to: navigation, search

Due to a Hardware redesigns the following Hardware/Software Dependency Informations should be considered during deployment some type of OpenStage phone models.

Contents


Hardware redesign of OpenStage 40: Product revisions (01/10/2009 release)

Affected phone models:

  • OpenStage 40 HFA
  • OpenStage 40 SIP

Due to a minor Hardware redesign (introduction of new revision level of INCA-IP integrated circuit) of OpenStage 40 phones happened in October 2009, the following Product revisions will require a special attention during their deployment:

Phone model Product revision
OpenStage 40 HFA (iceblue) S30817-S7402-D101-17
OpenStage 40 HFA (lava) S30817-S7402-D103-18
OpenStage 40 SIP (iceblue) S30817-S7402-A101-42
OpenStage 40 SIP (lava) S30817-S7402-A103-24

Note: These new Product revisions do not include any functional change or any error correction.

It's mandatory to deploy the Product revisions listed above with these Software versions:

  • OpenStage 40 V1 R3.24.0 (HFA)
  • OpenStage 40 V1 R5.11.0 (SIP)

or with newer ones once released.

Phone models with Product revisions listed above should contain already Software versions V1 R3.24.0 (HFA) and V1 R5.11.0 (SIP) respectively, if not please update.

If phones with Product revisions listed above contain already Software versions cited above (or newer ones) do not downgrade.

Hardware redesign of OpenStage 40/40G: Product revisions (09/08/2010 release)

Affected phone models:

  • OpenStage 40 HFA
  • OpenStage 40G HFA
  • OpenStage 40 SIP
  • OpenStage 40G SIP

Due to a minor Hardware redesign of OpenStage 40/40G phone's models happened in August 2010, the following Product revisions will require a special attention during their deployment:

Phone model Product revision
OpenStage 40 HFA (iceblue) S30817-S7402-D101-21
OpenStage 40 HFA (lava) S30817-S7402-D103-22
OpenStage 40G HFA (iceblue) S30817-S7402-B101-13
OpenStage 40G HFA (lava) S30817-S7402-B103-14
OpenStage 40 SIP (iceblue) S30817-S7402-A101-46
OpenStage 40 SIP (lava) S30817-S7402-A103-28
OpenStage 40G SIP (iceblue) S30817-S7402-C101-22
OpenStage 40G SIP (lava) S30817-S7402-C103-16

Note: These new Product revisions do not include any functional change or any error correction.

It's mandatory to deploy the Product revisions listed above with these Software versions:

  • OpenStage 40/40G V2 R0.35.4 (HFA)
  • OpenStage 40/40G V2 R1.16.0 (SIP)

or with newer ones once released.

Caution: If phones with Product revisions outlined above are operated with Software versions older than indicated it might happen that Programmable Keys (next to the display) may seem to be impaired.

Phone models with Product revisions listed above should contain already Software versions V2 R0.35.4 (HFA) and V2 R1.16.0 (SIP) respectively, if not please update.

If phones with Product revisions listed above contain already Software versions cited above (or newer ones) do not downgrade.

Hardware redesign of OpenStage 80/80G: Product revisions (15/10/2010 release)

Affected phone models:

  • OpenStage 80 HFA
  • OpenStage 80G HFA
  • OpenStage 80 SIP
  • OpenStage 80G SIP

Due to a minor Hardware redesign of OpenStage 80 phone's models happened in October 2010, the following Product revisions will require a special attention during their deployment:

Phone model Product revision
OpenStage 80 HFA S30817-S7404-D101-17
OpenStage 80G HFA S30817-S7404-B101-14
OpenStage 80 SIP S30817-S7404-E101-35
OpenStage 80G SIP S30817-S7404-A101-37

Note: These new Product revisions do not include any functional change or any error correction.

It's mandatory to deploy the Product revisions listed above with these Software versions:

  • OpenStage 80/80G V2 R0.48.0 (HFA)
  • OpenStage 80/80G V2 R1.21.0 (SIP)

or with newer ones once released.

Caution: If phones with Product revisions outlined above are operated with Software versions older than indicated below the LCD quality will be impaired.

Phone models with Product revisions listed above should contain already Software versions V2 R0.48.0 (HFA) and V2 R1.21.0 (SIP) respectively, if not please update.

If phones with Product revisions listed above contain already Software versions cited above (or newer ones) do not downgrade.

If your environment does not allow to use the correct Software version listed above, please contact your Service Centre.