Views

OpenStage HFA interoperability matrix

The Wiki of Unify contains information on clients and devices, communications systems and unified communications. - Unify GmbH & Co. KG is a Trademark Licensee of Siemens AG.

Revision as of 10:51, 22 November 2017 by Krutzger (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

The intent of this OpenStage HFA interoperability matrix is to provide information with regards to the compatibility of various software releases of OpenStage HFA in conjunction with each relevant HiPath communication systems and Applications software release and in conjunction with third party tested HFA compliant Communication Systems/Applications.

It is not the intent of this interoperability matrix to provide any software availability information. This Interoperability Matrix indentifies the levels of OpenStage HFA software and the recommended levels of HFA compliant Communications Systems/Applications software.

The dependencies are determined by Development requirements, Feature and/or Function performance or Packages that were tested together so indicated HiPath communication systems software versions indicated below should be seen as the minimum ones necessary to have tested compatibility with each considered OpenStage HFA software level.

Version OpenScape Business V2 OpenScape 4000 V7 R1 OpenScape 4000 V7 R2 OpenScape 4000 V8 R0 OpenScape DLS V7 OpenStage Manager
V3 R0.40.0 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions (Please read Whats New V8 R0.14.5 and newer versions (Support for ALL Types) V7 R3.30.0 and newer versions V3 R3.10.0 and newer versions (Support for ALL Types)
V3 R0.39.4 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions (Please read Whats New V8 R0.14.5 and newer versions (Support for ALL Types) V7 R3.30.0 and newer versions V3 R3.10.0 and newer versions (Support for ALL Types)
V3 R0.39.2 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions (Please read Whats New V8 R0.14.5 and newer versions (Support for ALL Types) V7 R3.30.0 and newer versions V3 R3.10.0 and newer versions (Support for ALL Types)
V3 R0.39.0 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions (Please read Whats New V8 R0.14.5 and newer versions (Support for ALL Types) V7 R3.30.0 and newer versions V3 R3.10.0 and newer versions (Support for ALL Types)
V3 R0.36.0 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions (Please read Whats New V8 R0.14.5 and newer versions (Support for ALL Types) V7 R3.20.0 and newer versions V3 R3.10.0 and newer versions (Support for ALL Types)
V3 R0.35.0 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R2.23.0 and newer versions V7 R3.5.0 and newer versions V3 R3.7.1 and newer versions (Support for ALL Types)
V3 R0.33.1 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.7.1 and newer versions (Support for ALL Types)
V3 R0.33.0 V2 R0.3.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.7.1 and newer versions (Support for ALL Types)
V3 R0.28.0 V2 R0.2.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.7.1 and newer versions (Support for ALL Types)
V3 R0.23.3 V2 R0.2.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.3.0 and newer versions (Only for OS60/80)
V3 R0.23.1 V2 R0.2.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.3.0 and newer versions (Only for OS60/80)
V3 R0.23.0 V2 R0.2.0 and newer versions V7 R1.39.0 and newer versions V7 R3.5.0 and newer versions V3 R3.3.0 and newer versions (Only for OS60/80)



See also

Show SIP related | Show HFA related | Show TDM related